GitLab Security Update is being applied

Incident Report for UMD Engineering IT

Resolved

This incident has been resolved.
Posted May 21, 2025 - 15:55 EDT

Identified

GitLab has released a new security update that they have requested be applied immediately. You may experience service interruptions for the next 10-20 minutes as we update GitLab to address the vulnerability.
Posted May 21, 2025 - 15:40 EDT
This incident affected: Core Services (GitLab).