Wired & wireless networking issues

Incident Report for UMD Engineering IT

Resolved

Division of IT has resolved the networking issue.
Posted Feb 05, 2026 - 11:34 EST

Identified

Wired & wireless networking issues have been reported in the following buildings:

- 083 J.M. Patterson

Division of IT is aware and is looking into the issue.
Posted Feb 05, 2026 - 10:52 EST
This incident affected: Networking & Connectivity (Wireless Network (eduroam, umd-iot, umd-guest), Wired Network).